Mittwoch, 5. August 2020, 15:52 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 85.

Montag, 3. August 2020, 21:03

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Ja, ich bekomme die Bilder nun auch wieder richtig angezeigt. Den anderen Usern werde ich das mit dem Cache schreiben. Vielen Dank für deine Hilfe!

Montag, 27. Juli 2020, 15:51

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Mir ist im Nachhinein doch ein Problem seit dem Serverwechsel aufgefallen. Die zuvor hochgeladenen Fotos werden nicht mehr alle richtig angezeigt. Ich kann aber nicht erkennen, welche es betrifft und welche nicht: Manche werden weiterhin richtig angezeigt, manche überhaupt nicht mehr (sind aber noch als Dateianhang vorhanden) und manche gewissermaßen verzerrt. Es gibt auch alle drei Varianten innerhalb eines Postings. Bilder, die nach dem Serverwechsel hochgeladen wurden, scheint es bisher nicht...

Mittwoch, 22. Juli 2020, 11:39

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Okay, ich habe dir an die Mailadresse aus dem Impressum dieses Supports geschrieben.

Dienstag, 21. Juli 2020, 12:24

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Vielen Dank für deine Antwort und Erklärung, Jürgen. Wenn es irgendwann so weit ist, benachrichtigst du mich dann vorher? Vermutlich ist das Forum dann ja für eine Weile nicht erreichbar, ich würde deshalb gerne die User vorher informieren.

Montag, 29. Juni 2020, 19:48

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Zitat von »Jürgen« Werden dies dann im Sommer nachholen. Hallo Jürgen, darf ich nochmal nachfragen, ob und für wann du ggf. den Serverumzug geplant hast? Es geht mir auch um Sicherheit, und dass ich mit der bisherigen PHP-Version nicht die neueste Software nutzen könnte, auch einige Plugins funktionieren damit nicht.

Sonntag, 12. April 2020, 17:59

Forenbeitrag von: »kubu«

Fotos/Speicherplatz

Okay, vielen Dank fürs Nachschauen und für deine Antwort.

Samstag, 11. April 2020, 11:39

Forenbeitrag von: »kubu«

Fotos/Speicherplatz

Hallo Jürgen, ich habe mal eine grundsätzliche Frage: Als ich mit meinem Forum nach hier wechselte, hatte ich dich mal wegen dem Hochladen von Fotos in Bezug auf Speicherplatz gefragt. Damals hatte ich dich so verstanden, dass ich mir über sowas (sinngemäß) keine Gedanken machen muss. Weil meine User keine Bilderhoster verwenden dürfen, laden sie ihre Fotos immer hoch. Ich habe ja nun kein Fotoforum und auch keine zugehörige Galerie, aber ein paar Fotos pro Tag sind es schon meistens. Gilt das w...

Freitag, 10. April 2020, 13:22

Forenbeitrag von: »kubu«

Spam-Mails an die Mitglieder

Hast du eine aktuellere Version der WoltLab Suite? Im Support von WoltLab gibt es viele solcher Meldungen, auch exakt mit der gleichen "Versenderin" solcher Mails. Demzufolge hat sich dann jemand bei dir registriert und über die Boardfunktion solche Mails versendet. Dies hättest du vermeiden können, indem du zumindest neuen Usern das Versenden von Mails nicht erlaubst. Es wird aber empfohlen, es auch anderen Usern generell nicht zu erlauben. Deshalb gab es gerade erst vorgestern auch ein Softwar...

Freitag, 27. März 2020, 17:37

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Es läuft relativ normal. Aber solange kann ich auch kein Update auf die neueste Version machen und die Plugins erfordern meines Wissens mittlerweile auch höheres PHP. Ich kann natürlich warten (sofort wollte ich eh kein Software-Update auf die neueste Version), es wäre schön, wenn es im Sommer klappt.

Donnerstag, 26. März 2020, 16:30

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Darf ich nochmal nachfragen? Ich möchte damit wirklich nicht nerven, aber es ist ja wieder eine lange Zeit vergangen seit dem letzten Mal.

Samstag, 8. Februar 2020, 11:16

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Okay, es eilt ja auch nicht. Vielen Dank!

Donnerstag, 6. Februar 2020, 17:26

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Heute gab es wieder so lange Ladezeiten beim Antworten. Weißt du schon ungefähr, wann du den Serverumnzug machen möchtest?

Donnerstag, 23. Januar 2020, 12:06

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Ich kann momentan aus persönlichen Gründen kaum online sein, gerade deshalb passt es aber eigentlich auch ganz gut mit dem Serverumzug. Nur konnte ich deshalb jetzt erst antworten. Wie lange müsste das Forum abgeschaltet werden und wann würde es dir zeitlich passen, Jürgen?

Samstag, 18. Januar 2020, 11:48

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Es war nicht nochmal so schlimm wie an dem Tag, als ich das gepostet habe. Aber grundsätzlich bekomme ich schon etwas länger beim Absenden des Postings nahezu immer einen Ladekreis angezeigt, bevor das Posting erscheint. Ich habe das ungefähr, seitdem die Version 5.2 erschienen ist und nach und nach alle Plugins ein Update erhielten. Da es zeitweise aber mal wesentlich schlimmer und dann auch wieder kurz deutlich besser ist, kann ich mir nicht vorstellen, dass es daran liegt. Fehlermeldungen im ...

Freitag, 10. Januar 2020, 13:25

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Seit Tagen habe ich immer öfter Probleme mit einem langsamen Seitenaufbau. Das ist aber vor allem beim Posten der Fall (und nicht immer). Beim Absenden dauert es ewig, bis das Posting angezeigt wird, besonders heute kommt stattdessen manchmal folgende Meldung:Internal Server ErrorThe server encountered an internal error or misconfiguration and was unable to complete your request.Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anythi...

Donnerstag, 12. Dezember 2019, 22:17

Forenbeitrag von: »kubu«

Apache/Ngnix Logs

Okay, vielen Dank!

Dienstag, 12. November 2019, 09:47

Forenbeitrag von: »kubu«

Fehlermeldungen

Ich hatte nun seit 8 Tagen keine Fehlermeldung mehr, zwischenzeitlich habe ich auch das Plugin zum Löschen der IPs und die Shoutbox Modern Pro wieder installiert, es läuft auch damit fehlerfrei. Vermutlich haben also Jürgens Einstellungs-Änderungen geholfen. Vielen Dank Euch beiden für Eure Hilfe.

Dienstag, 12. November 2019, 09:39

Forenbeitrag von: »kubu«

Apache/Ngnix Logs

Ich verstehe durchaus, was du mir bezüglich der IP sagen möchtest, aber in anderen Supports lese ich gegenteilig nur, dass man auch mit diesen Daten sensibel umgehen soll. Deshalb gibt es ja auch ein Plugin, welches die IPs nach einer festgelegten Zeit gänzlich löscht. (https://shop.softcreatr.com/product/45-ip-adressen-loschen/) Man soll sie also nicht mal dann aufbewahren, wenn sie nur für den Admin sichtbar ist. Damit wollte ich dir nur erklären, warum ich um Löschung bat- vielen Dank dafür! ...

Sonntag, 10. November 2019, 14:41

Forenbeitrag von: »kubu«

Apache/Ngnix Logs

Zitat von »Jürgen« Das ist der Cronjob-Fehler im Log-File: Könntest du das entsprechende Bild und im später folgenden Posting den Text des Fehlers vielleicht aus deinen Postings löschen, da es ja nicht mehr benötigt wird? Beides enthält ja meine IP und die Themen sind ja auch für Gäste und Suchmaschinen lesbar. Es ist mir zwar unangenehm, dir damit noch mehr Umstände zu machen, aber ich fühle mich sehr unwohl damit, wenn solche persönlichen Daten offen zu sehen sind. Zitat Ich kläre aber mal mi...

Sonntag, 3. November 2019, 12:15

Forenbeitrag von: »kubu«

Apache/Ngnix Logs

Okay, vielen Dank.


Impressum | Datenschutz | Statistik | Mitglieder