Freitag, 15. November 2019, 18:24 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Bilder werden nicht ganz angezeigt

Antworten im Thema: 11 » Der letzte Beitrag (21. April 2017, 17:31) ist von Jürgen.

Lieber Besucher, herzlich willkommen bei: Vision-Board Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

raubkatze

Anfänger

Seit über 24 Monaten Mitglied Seit über 24 Monaten Mitglied

Beiträge: 4

Level: 13 [?]

Erfahrungspunkte: 3.810

Nächstes Level: 4.033

Themenstarter Themenstarter

1

Donnerstag, 20. April 2017, 07:58

Bilder werden nicht ganz angezeigt

Die Bilder von den Tutorialen sie sind bis zu 850 px werden nicht ganz angezeigt
was kann ich da machen dass die Mitte wo die Bilder sind etwas breiter ist

Jürgen

Administrator

Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied

Beiträge: 7 869

Level: 56 [?]

Erfahrungspunkte: 29.303.255

Nächstes Level: 30.430.899

2

Donnerstag, 20. April 2017, 08:09

Ich habe leider keine Ahnung wovon Du sprichst und was genau Du möchtest. Bitte so beschreiben, dass man als Nichtkenner Deines Forums auch weiß worum es geht, wo das Problem liegt, wo man das sieht usw.
Signatur von »Jürgen«
LG Jürgen
Admin Vision-Board

-----

Bitte kein Support per eMail, PN oder Telefon!

raubkatze

Anfänger

Seit über 24 Monaten Mitglied Seit über 24 Monaten Mitglied

Beiträge: 4

Level: 13 [?]

Erfahrungspunkte: 3.810

Nächstes Level: 4.033

Themenstarter Themenstarter

3

Donnerstag, 20. April 2017, 10:02

die Grafik wird nicht ganz angezeigt da fehlt rechts ein kleines Stück

http://www.vision-board.de/boards/Tutori…tID=200#post200

raubkatze

Anfänger

Seit über 24 Monaten Mitglied Seit über 24 Monaten Mitglied

Beiträge: 4

Level: 13 [?]

Erfahrungspunkte: 3.810

Nächstes Level: 4.033

Themenstarter Themenstarter

4

Donnerstag, 20. April 2017, 10:28

eskann auch sein dass es an meinen styles liegt werde mal einen anderen reinmachen

Jürgen

Administrator

Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied

Beiträge: 7 869

Level: 56 [?]

Erfahrungspunkte: 29.303.255

Nächstes Level: 30.430.899

5

Donnerstag, 20. April 2017, 10:35

Denke das hat was mit dem Anzeigebereich zu tun und irgendwelchen Angaben wie Rändern, Freiraum usw.

Ich würde folgendes machen. Im CSS Bereich des Styles folgendes einfügen:

Quellcode

1
2
3
.resizeImage {
	max-width: 98%;
}


Mit den % Angaben kannst dann noch spielen was Dir am besten gefällt.
Signatur von »Jürgen«
LG Jürgen
Admin Vision-Board

-----

Bitte kein Support per eMail, PN oder Telefon!

raubkatze

Anfänger

Seit über 24 Monaten Mitglied Seit über 24 Monaten Mitglied

Beiträge: 4

Level: 13 [?]

Erfahrungspunkte: 3.810

Nächstes Level: 4.033

Themenstarter Themenstarter

6

Donnerstag, 20. April 2017, 11:15

ganz lieben Dank :thumbsup:

Angi_01

WBB3 User

Seit über 36 Monaten Mitglied Seit über 36 Monaten Mitglied Seit über 36 Monaten Mitglied

Beiträge: 108

Level: 27 [?]

Erfahrungspunkte: 128.456

Nächstes Level: 157.092

7

Donnerstag, 20. April 2017, 14:05

Huhu

ich helfe Raubkatze etwas und hab hier noch mal eine Frage dazu

Irgendwie geht das mit den %-Angaben nicht so ganz
die Bilder werden nicht kleiner dargestellt, sondern bleiben so bzw.
sehen rechts etwas wie "abgeschnitten" aus

Wo bzw. wie kann man die Bildgröße beschränken, sodass sie nur bis
maximal 850 Pixel in der Breite angezeigt werden?
Bzw. welchen CSS-Code muss ich eingeben?

Danke schon mal im voraus
Signatur von »Angi_01«
liebe Grüße
Angi

http://www.lowcarb-community.net/index.php?page=Index

Jürgen

Administrator

Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied

Beiträge: 7 869

Level: 56 [?]

Erfahrungspunkte: 29.303.255

Nächstes Level: 30.430.899

8

Donnerstag, 20. April 2017, 22:42

Das mit den Prozenten klappt bei mir einwandfrei. Vielleicht musst den Cache leeren bzw. temp. Internetdateien löschen.

Beispiele siehe die Bilder hier einmal mit 80% und einmal mit 95%.
»Jürgen« hat folgende Dateien angehängt:
  • 80p.jpg (116,92 kB - 2 mal heruntergeladen - zuletzt: 23. November 2017, 13:37)
  • 95p.jpg (144,97 kB - 2 mal heruntergeladen - zuletzt: 23. November 2017, 13:37)
Signatur von »Jürgen«
LG Jürgen
Admin Vision-Board

-----

Bitte kein Support per eMail, PN oder Telefon!

Angi_01

WBB3 User

Seit über 36 Monaten Mitglied Seit über 36 Monaten Mitglied Seit über 36 Monaten Mitglied

Beiträge: 108

Level: 27 [?]

Erfahrungspunkte: 128.456

Nächstes Level: 157.092

9

Freitag, 21. April 2017, 09:48

OK, dann liegt es wahrscheinlich an meinem Browser, wenn´s bei Dir geht


Es ist das Admin Tool installiert
Welche von den Caches darf ich dort löschen?

Zitat

Diese Funktion kann Caches löschen, um eine Aktualisierung zu erzwingen.

Cacheverzeichnis des WoltLab Community Framework leeren
Ist diese Einstellung aktiviert, wird das Cache Verzeichnis des WoltLab Community Frameworks beim Ausführen der Funktion geleert.


Cacheverzeichnis der Endanwendung leeren
Ist diese Einstellung aktiviert, wird das Cache Verzeichnis der Endanwendung beim Ausführen der Funktion geleert.


Templatecache leeren
Ist diese Einstellung aktiviert, werden alle kompilierten Template beim Ausführen dieser Funktion gelöscht.


Sprachcache leeren
Ist diese Einstellung aktiviert, werden alle gecachten Sprachdateien beim Ausführen dieser Funktion gelöscht.


Optionscache der Endanwendung löschen
Ist diese Einstellung aktiviert, wird der Optionscache und die Optionsdatei der Endanwendung beim Ausführen dieser Funktion gelöscht.





Nicht, dass das falsche gelöscht wird :S
Danke Dir
Signatur von »Angi_01«
liebe Grüße
Angi

http://www.lowcarb-community.net/index.php?page=Index

Jürgen

Administrator

Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied

Beiträge: 7 869

Level: 56 [?]

Erfahrungspunkte: 29.303.255

Nächstes Level: 30.430.899

10

Freitag, 21. April 2017, 11:18

Das kannst immer alles löschen. Ist alles temporär und kein Problem. Ich meinte aber den lokalen Cache bzw. temp. Internetdateien bei Dir im Browser!
Signatur von »Jürgen«
LG Jürgen
Admin Vision-Board

-----

Bitte kein Support per eMail, PN oder Telefon!

Angi_01

WBB3 User

Seit über 36 Monaten Mitglied Seit über 36 Monaten Mitglied Seit über 36 Monaten Mitglied

Beiträge: 108

Level: 27 [?]

Erfahrungspunkte: 128.456

Nächstes Level: 157.092

11

Freitag, 21. April 2017, 17:01

Danke

Hab mein Cache im Browser gelöscht und nun klappt´s auch bei mir :-)
Bild wird komplett angezeigt, so wie´s sein soll :thumbsup:
Signatur von »Angi_01«
liebe Grüße
Angi

http://www.lowcarb-community.net/index.php?page=Index

Jürgen

Administrator

Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied

Beiträge: 7 869

Level: 56 [?]

Erfahrungspunkte: 29.303.255

Nächstes Level: 30.430.899

12

Freitag, 21. April 2017, 17:31

Perfekt! :)
Signatur von »Jürgen«
LG Jürgen
Admin Vision-Board

-----

Bitte kein Support per eMail, PN oder Telefon!


Impressum | Datenschutz | Statistik | Mitglieder