Donnerstag, 12. Dezember 2019, 11:44 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Fehler beim Import eines Styles

Antworten im Thema: 2 » Der letzte Beitrag (19. Januar 2015, 00:55) ist von Delois.

Lieber Besucher, herzlich willkommen bei: Vision-Board Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Delois

Anfänger

Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied

Beiträge: 16

Level: 21 [?]

Erfahrungspunkte: 30.444

Nächstes Level: 38.246

Themenstarter Themenstarter

1

Sonntag, 18. Januar 2015, 19:20

Fehler beim Import eines Styles

Genaue Problembeschreibung: Schönen Guten Tag,

ich bin es mal wieder und habe hier ein Problem. Wenn ich ein Style importieren will, kommt dann der Fehler den man weiter unten sehen kann. Ich habe da nicht viel verkehrt machen können. Entpackt und hochgeladen.
Kann mir jemand helfen wie man das evtl gefixt bekommt oder sagen, ob diese Datei beschädigt ist? Über eine schnelle Antwort oder Antworten wäre ich sehr dankbar!


Mit freundlichen Grüßen


Delois (Sebastian)

Vollständige Fehlermeldung:
Information:


error message: PHP notice in file
/home/www/web1/html/boards/WolfpackGildeWoW/wcf/lib/system/style/StyleEditor.class.php
(225): Undefined index: global.images.location

error code: 0

file: /home/www/web1/html/boards/WolfpackGildeWoW/wcf/lib/system/WCF.class.php (255)

php version: 5.3.27

wcf version: 1.0.11 pl 1 (Horizon)

date: Sun, 18 Jan 2015 18:18:47 +0000

request: /boards/WolfpackGildeWoW/acp/index.php?form=StyleImport

referer: http://www.vision-board.de/boards/Wolfpa…orm=StyleImport




Stacktrace:

#0 /home/www/web1/html/boards/WolfpackGildeWoW/wcf/lib/system/style/StyleEditor.class.php(225): WCF::handleError(8, 'Undefined index...', '/home/www/web1/...', 225, Array)
#1 /home/www/web1/html/boards/WolfpackGildeWoW/wcf/lib/acp/form/StyleImportForm.class.php(44): StyleEditor::import('/home/www/web1/...')
#2 /home/www/web1/html/boards/WolfpackGildeWoW/wcf/lib/form/AbstractForm.class.php(41): StyleImportForm->validate()
#3 /home/www/web1/html/boards/WolfpackGildeWoW/wcf/lib/form/AbstractForm.class.php(88): AbstractForm->submit()
#4 /home/www/web1/html/boards/WolfpackGildeWoW/wcf/lib/page/AbstractPage.class.php(74): AbstractForm->readData()
#5 /home/www/web1/html/boards/WolfpackGildeWoW/wcf/lib/acp/form/ACPForm.class.php(37): AbstractPage->show()
#6 /home/www/web1/html/boards/WolfpackGildeWoW/wcf/lib/page/AbstractPage.class.php(36): ACPForm->show()
#7 /home/www/web1/html/boards/WolfpackGildeWoW/wcf/lib/util/RequestHandler.class.php(63): AbstractPage->__construct()
#8 /home/www/web1/html/boards/WolfpackGildeWoW/wcf/lib/util/RequestHandler.class.php(94): RequestHandler->__construct('StyleImport', Array, 'form')
#9 /home/www/web1/html/boards/WolfpackGildeWoW/acp/index.php(8): RequestHandler::handle(Array)
#10 {main}

Link zum Problem/Forum und/oder Screenshot(s): http://www.vision-board.de/boards/Wolfpa….php?page=Index

letzte Änderungen oder installiertes Plugin: keins

Jürgen

Administrator

Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied

Beiträge: 7 870

Level: 56 [?]

Erfahrungspunkte: 29.517.282

Nächstes Level: 30.430.899

2

Sonntag, 18. Januar 2015, 21:31

Vermutlich ist der Style nicht kompatibel mit dem WBBLite2 System.
Signatur von »Jürgen«
LG Jürgen
Admin Vision-Board

-----

Bitte kein Support per eMail, PN oder Telefon!

Delois

Anfänger

Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied

Beiträge: 16

Level: 21 [?]

Erfahrungspunkte: 30.444

Nächstes Level: 38.246

Themenstarter Themenstarter

3

Montag, 19. Januar 2015, 00:55

Okay schade :( naja danke trotzdem


Impressum | Datenschutz | Statistik | Mitglieder