Dienstag, 7. Juli 2020, 08:39 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Forum geht nicht?

Antworten im Thema: 4 » Der letzte Beitrag (1. Februar 2011, 18:30) ist von Jürgen.

Lieber Besucher, herzlich willkommen bei: Vision-Board Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Kylla

unregistriert

1

Dienstag, 1. Februar 2011, 18:18

Forum geht nicht?

Hallo liebe Com,

ich habe irgendwi ein Problem mit meinem Forum. Ich habe es erst vor ca. 20 Minuten erstellt doch nun geht mein Forumirgendwie nicht mehr. Immer wenn ich die seite besuche kommt folgende Fehlermeldung:

Fatal error: Connecting to MySQL server 'localhost' failed.

You get more information about the problem in our knowledge base: http://www.woltlab.com/help/?code=2002
Information:
error message: Connecting to MySQL server 'localhost' failed.
error code: 2002
sql type: MySQLDatabase
sql error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)
sql error number: 2002
sql version:
file: /home/www/web1/html/boards/KillYT2/wcf/lib/system/database/MySQLDatabase.class.php (29)
php version: 5.2.10
wcf version: 1.0.11 pl 1 (Horizon)
date: Tue, 01 Feb 2011 17:10:47 +0000
request: /boards/KillYT2/
referer:

Stacktrace:
#0 /home/www/web1/html/boards/KillYT2/wcf/lib/system/database/Database.class.php(76): MySQLDatabase->connect()
#1 /home/www/web1/html/boards/KillYT2/wcf/lib/system/WCF.class.php(270): Database->__construct(...)
#2 /home/www/web1/html/boards/KillYT2/wcf/lib/system/WCF.class.php(88): WCF->initDB()
#3 /home/www/web1/html/boards/KillYT2/global.php(18): WCF->__construct()
#4 /home/www/web1/html/boards/KillYT2/index.php(7): require_once('/home/www/web1/...')
#5 {main}

Da ich nicht wirklich Ahnung von Foren habe und erstmal bisschen rumprobieren wollte möchte ich wissen ob jemand sagen kann was das Problem ist.
Ich hBE BISHER Im Forum noch rein garnichts geändert, bzw. etwas im ACP verändert.

Hoffe auf schnelle Hilfe.
MfG
Kylla

Jürgen

Administrator

Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied

Beiträge: 7 879

Level: 57 [?]

Erfahrungspunkte: 31.188.530

Nächstes Level: 35.467.816

2

Dienstag, 1. Februar 2011, 18:21

Hat es schon funktioniert? Wenn ja, seit wann gehts nicht mehr?
Wenn ja, was hast genau gemacht?
Signatur von »Jürgen«
LG Jürgen
Admin Vision-Board

-----

Bitte kein Support per eMail, PN oder Telefon!

Kylla

unregistriert

3

Dienstag, 1. Februar 2011, 18:27

RE

Mein Forum geht seit ca 15 Minuten nicht mehr und wie gsagt ich habe noch nix geändert ausser den Benutzernamen.

MfG
Kylla

Kylla

unregistriert

4

Dienstag, 1. Februar 2011, 18:28

RE2

Und ja es ging schon habe ich vergessen dabei zu schreiben.

Jürgen

Administrator

Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied

Beiträge: 7 879

Level: 57 [?]

Erfahrungspunkte: 31.188.530

Nächstes Level: 35.467.816

5

Dienstag, 1. Februar 2011, 18:30

Eigenartig... Gut, ich habs Dir mal wieder hingebogen. Bitte für weiteren Support hier registrieren. Im Gästebereich gibts normal einen Support.
Signatur von »Jürgen«
LG Jürgen
Admin Vision-Board

-----

Bitte kein Support per eMail, PN oder Telefon!


Impressum | Datenschutz | Statistik | Mitglieder