Dienstag, 28. Januar 2020, 21:48 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Hilfe! Mein Forum funktioniert nicht mehr!

Antworten im Thema: 6 » Der letzte Beitrag (8. September 2010, 22:41) ist von Jürgen.

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 7 Beiträge in diesem Thema.
Um sie alle lesen zu können müssen Sie sich vorher registrieren.

Lieber Besucher, herzlich willkommen bei: Vision-Board Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Feuerflut

Anfänger

Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied

Beiträge: 5

Level: 18 [?]

Erfahrungspunkte: 17.151

Nächstes Level: 17.484

Themenstarter Themenstarter

1

Dienstag, 7. September 2010, 19:41

Hilfe! Mein Forum funktioniert nicht mehr!

Genaue Problembeschreibung:
Das Forum funktioniert nicht mehr! Ich kann so gut wie kein Englisch, aber da steht irgendwas von Cookies...
Vollständige Fehlermeldung:
Das Forum lässt sich nicht aufrufen.
Da kommt immer nur das:


Fatal error: PHP notice in file
/home/www/web1/html/boards/FansOfDarkness/wcf/lib/system/session/CookieSessionFactory.class.php
(121): Use of undefined constant COOKIE_PREFIX - assumed 'COOKIE_PREFIX'






Information:


error message:
PHP notice in file
/home/www/web1/html/boards/FansOfDarkness/wcf/lib/system/session/CookieSessionFactory.class.php
(121): Use of undefined constant COOKIE_PREFIX - assumed 'COOKIE_PREFIX'

error code: 0

file: /home/www/web1/html/boards/FansOfDarkness/wcf/lib/system/WCF.class.php (255)

php version: 5.2.10

wcf version: 1.0.11 pl 1 (Horizon)

date: Tue, 07 Sep 2010 18:38:37 +0000

request: /boards/FansOfDarkness/

referer:




Stacktrace:

#0 /home/www/web1/html/boards/FansOfDarkness/wcf/lib/system/session/CookieSessionFactory.class.php(121): WCF::handleError(8, 'Use of undefine...', '/home/www/web1/...', 121, Array)
#1 /home/www/web1/html/boards/FansOfDarkness/wcf/lib/system/session/SessionFactory.class.php(61): CookieSessionFactory->readSessionID()
#2 /home/www/web1/html/boards/FansOfDarkness/lib/system/WBBCore.class.php(170): SessionFactory->get()
#3 /home/www/web1/html/boards/FansOfDarkness/wcf/lib/system/WCF.class.php(91): WBBCore->initSession()
#4 /home/www/web1/html/boards/FansOfDarkness/global.php(18 ): WCF->__construct()
#5 /home/www/web1/html/boards/FansOfDarkness/index.php(7): require_once('/home/www/web1/...')
#6 {main}




Link zum Problem/Forum und/oder Screenshot(s):
FansOfDarkness Link
letzte Änderungen oder installiertes Plugin:
Auszeichnungen, BB Code Laufschrift

Jürgen

Administrator

Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied Seit über 120 Monaten Mitglied

Beiträge: 7 873

Level: 56 [?]

Erfahrungspunkte: 29.901.869

Nächstes Level: 30.430.899

2

Dienstag, 7. September 2010, 20:40

Gehe mal ins ACP und unter Optionen -> Allgemein. Was hast da eingetragen bei Cookiedomain (gehört leer) und Cookie Prefix? Einfach mal speichern -> gehts wieder?
Signatur von »Jürgen«
LG Jürgen
Admin Vision-Board

-----

Bitte kein Support per eMail, PN oder Telefon!

Feuerflut

Anfänger

Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied Seit über 108 Monaten Mitglied

Beiträge: 5

Level: 18 [?]

Erfahrungspunkte: 17.151

Nächstes Level: 17.484

Themenstarter Themenstarter

3

Dienstag, 7. September 2010, 20:42

Was ist ACP? Sorry, aber ich weiß es echt nicht.
Und das Problem liegt ja darin, das ich gar nichts mehr machen kann! Da kommt immer nur diese Fehlermeldung...

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 7 Beiträge in diesem Thema.
Um sie alle lesen zu können müssen Sie sich vorher registrieren.


Impressum | Datenschutz | Statistik | Mitglieder