Dienstag, 22. Mai 2018, 13:41 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Fehlrmeldungen

Antworten im Thema: 0 » Der letzte Beitrag (9. Mai 2018, 05:31) ist von HD68.

HD68

WBB3 User

Seit über 48 Monaten Mitglied Seit über 48 Monaten Mitglied Seit über 48 Monaten Mitglied Seit über 48 Monaten Mitglied

Beiträge: 54

Level: 25 [?]

Erfahrungspunkte: 87.616

Nächstes Level: 100.000

Themenstarter Themenstarter

1

Mittwoch, 9. Mai 2018, 05:31

Fehlrmeldungen

Genaue Problembeschreibung:
In letzter Zeit öfter bekomme ich diverse Fehler angezeigt ( verschiedene ID) wenn ich innerhalb des Forums auf einen internen Link klicke.

Vollständige Fehlermeldung:

Wed, 09 May 2018 03:21:05 +0000
Message: Could not execute prepared statement: SQLSTATE[HY000]: General error: 1615 Prepared statement needs to be re-prepared
File: /var/www/web20/html/wcf/lib/system/database/statement/PreparedStatement.class.php (97)
PHP version: 5.4.37
WCF version: 2.1.21 pl 1 (Typhoon)
Request URI: /
Referrer:
User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.139 Safari/537.36
Information: "<b>sql type:<\/b> wcf\\system\\database\\MySQLDatabase<br \/><b>sql error:<\/b> Prepared statement needs to be re-prepared<br \/><b>sql error number:<\/b> HY000<br \/><b>sql version:<\/b> 5.5.50-0+deb7u2<br \/><b>sql query:<\/b> SELECT\t*\n\t\t\t\tFROM\twcf1_session\n\t\t\t\tWHERE\tsessionID = ?<br \/><b>sql query parameter 0:<\/b>438b20a8d562a7970ecef8e07e186a69b3b860a3<br \/>"
Stacktrace:
#0 /var/www/web20/html/wcf/lib/data/DatabaseObject.class.php(65): wcf\system\database\statement\PreparedStatement->execute(Array)
#1 /var/www/web20/html/wcf/lib/system/session/SessionHandler.class.php(380): wcf\data\DatabaseObject->__construct('438b20a8d562a79...')
#2 /var/www/web20/html/wcf/lib/system/session/SessionHandler.class.php(172): wcf\system\session\SessionHandler->getExistingSession('438b20a8d562a79...')
#3 /var/www/web20/html/wcf/lib/system/session/ACPSessionFactory.class.php(28): wcf\system\session\SessionHandler->load('wcf\\data\\sessio...', '438b20a8d562a79...')
#4 /var/www/web20/html/wcf/lib/system/WCF.class.php(345): wcf\system\session\ACPSessionFactory->load()
#5 /var/www/web20/html/wcf/lib/system/WCF.class.php(143): wcf\system\WCF->initSession()
#6 /var/www/web20/html/wcf/global.php(25): wcf\system\WCF->__construct()
#7 /var/www/web20/html/global.php(13): require_once('/var/www/web20/...')
#8 /var/www/web20/html/index.php(9): require_once('/var/www/web20/...')
#9 {main}
Link zum Problem/Forum und/oder Screenshot(s):

http://www.fussball-forum-1899hoffenheim.de/
http://www.bilder-upload.eu/upload/df0be5-1525836598.jpg
letzte Änderungen oder installiertes Plugin:
länger keine Plugins nur "normale Updates"


Danke


Impressum | Datenschutz | Statistik | Mitglieder