Freitag, 13. Dezember 2019, 04:29 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 70.

Gestern, 22:17

Forenbeitrag von: »kubu«

Apache/Ngnix Logs

Okay, vielen Dank!

Dienstag, 12. November 2019, 09:47

Forenbeitrag von: »kubu«

Fehlermeldungen

Ich hatte nun seit 8 Tagen keine Fehlermeldung mehr, zwischenzeitlich habe ich auch das Plugin zum Löschen der IPs und die Shoutbox Modern Pro wieder installiert, es läuft auch damit fehlerfrei. Vermutlich haben also Jürgens Einstellungs-Änderungen geholfen. Vielen Dank Euch beiden für Eure Hilfe.

Dienstag, 12. November 2019, 09:39

Forenbeitrag von: »kubu«

Apache/Ngnix Logs

Ich verstehe durchaus, was du mir bezüglich der IP sagen möchtest, aber in anderen Supports lese ich gegenteilig nur, dass man auch mit diesen Daten sensibel umgehen soll. Deshalb gibt es ja auch ein Plugin, welches die IPs nach einer festgelegten Zeit gänzlich löscht. (https://shop.softcreatr.com/product/45-ip-adressen-loschen/) Man soll sie also nicht mal dann aufbewahren, wenn sie nur für den Admin sichtbar ist. Damit wollte ich dir nur erklären, warum ich um Löschung bat- vielen Dank dafür! ...

Sonntag, 10. November 2019, 14:41

Forenbeitrag von: »kubu«

Apache/Ngnix Logs

Zitat von »Jürgen« Das ist der Cronjob-Fehler im Log-File: Könntest du das entsprechende Bild und im später folgenden Posting den Text des Fehlers vielleicht aus deinen Postings löschen, da es ja nicht mehr benötigt wird? Beides enthält ja meine IP und die Themen sind ja auch für Gäste und Suchmaschinen lesbar. Es ist mir zwar unangenehm, dir damit noch mehr Umstände zu machen, aber ich fühle mich sehr unwohl damit, wenn solche persönlichen Daten offen zu sehen sind. Zitat Ich kläre aber mal mi...

Sonntag, 3. November 2019, 12:15

Forenbeitrag von: »kubu«

Apache/Ngnix Logs

Okay, vielen Dank.

Samstag, 2. November 2019, 22:49

Forenbeitrag von: »kubu«

Apache/Ngnix Logs

Aber mein Forum hat ja noch die Version 5.6.5, anscheinend kann das zu Problemen führen.

Samstag, 2. November 2019, 17:36

Forenbeitrag von: »kubu«

Apache/Ngnix Logs

Ich habe nochmal eine Frage: In Zusammenhang mit der Fehlermeldung wurde mir von "Zone-Produkte" empfohlen, die PHP-Version auf eine aktuelle zu ändern. Dazu wurde dieser Link beigefügt=> https://www.php.net/supported-versions.php Das ist doch nichts, was ich selber ändern kann, sondern was in deinen Bereich fällt, oder?

Samstag, 2. November 2019, 00:00

Forenbeitrag von: »kubu«

Apache/Ngnix Logs

Vielen Dank fürs Raussuchen und auch für dein Edit gerade.

Freitag, 1. November 2019, 23:08

Forenbeitrag von: »kubu«

Apache/Ngnix Logs

Vielen Dank! Kannst du mir das auch als Text kopieren anstelle des Bildes? Ich möchte zum Einen nicht meine IP dort posten, zum Anderen wollen sie dort meines Wissens Fehlermeldungen auch immer als Text bekommen.

Freitag, 1. November 2019, 18:35

Forenbeitrag von: »kubu«

Apache/Ngnix Logs

Hallo Jürgen, bei mir wird ein monatlich auszuführender Cronjob der Gamezone nicht ausgeführt. Im Support der Gamezone schrieb man mir, dass es dazu Fehlermeldungen in "Apache/NgnixLogs" geben müsse, ohne die sie mir nicht weiterhelfen können. Da ich das überhaupt nicht kenne, bat ich vorhin Idefix um Hilfe, der mich an dich verwiesen hat, weil nur du sie mir geben könnest. Es geht um den heutigen Tag zwischen 01:00 und 12:00 Uhr. Kannst du mir da behilflich sein?

Montag, 28. Oktober 2019, 12:43

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Vielen Dank für die Info, Jürgen.

Freitag, 25. Oktober 2019, 20:40

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Idefix, an den Gästen lag es nicht, darauf achte ich immer. Es war ja den ganzen Tag so und läuft auch jetzt noch nicht rund. Jürgen, danke für die Info.

Freitag, 25. Oktober 2019, 20:37

Forenbeitrag von: »kubu«

Fehlermeldungen

Zitat von »Jürgen« Es hat nichts mit Deinem Forum zu tun. Hier habe ich nachgesehen und nach der oben genannten Umstellung von mir kam in 2 Tagen kein einziger Fehler mehr... Das klingt gut, danke! Idefix, ja, ich lasse das Communtiy Bot trotzdem auf 150.

Freitag, 25. Oktober 2019, 18:15

Forenbeitrag von: »kubu«

langsamer Seitenaufbau

Seit heute Mittag haben wir wieder einen sehr langsamen Seitenaufbau, zeitweise ist das Forum zwischendurch auch immer wieder gar nicht erreichbar.

Freitag, 25. Oktober 2019, 16:40

Forenbeitrag von: »kubu«

Fehlermeldungen

Ungünstig ist, dass man diese Art von Fehlermeldung ja auch nicht von normalen Serverproblemen unterscheiden kann. Ich glaube mittlerweile, dass das heute Mittag normale Serverprobleme waren, denn das hält bis jetzt an und auch das Supportforum läuft hier momentan genauso langsam.

Freitag, 25. Oktober 2019, 13:32

Forenbeitrag von: »kubu«

Fehlermeldungen

Zitat von »Idefix« Du das mit der Modern Shoutbox pro kann sein der fehler wurde aber behoben lese selber mal https://darkwood.design/store/file/4-modern-shoutbox-pro/#versione ich was ja nicht ob bei dir die neuste Version installiert war. Da steht aber nichts von solchen Fehlern. Ich hatte aber von der Modern Shoutbox die neueste Version. An ihr scheint es jedoch auch nicht gelegen zu haben, denn heute hatte ich wieder eine Fehlermeldung, die Cronjobs hatten zeitgleich keine Fehler. Als nächs...

Mittwoch, 23. Oktober 2019, 19:59

Forenbeitrag von: »kubu«

Fehlermeldungen

Ich warte jetzt erstmal ab, ob nochmal Fehlermeldungen kommen, um es eingrenzen zu können. Falls ja, dann stelle ich das Community Bot so wie von dir beschrieben um. Das Community Bot habe ich aber seit 9 Monaten, deshalb halte ich das auch für unwahrscheinlich. Die Modern Shoutbox pro habe ich jedoch am 11. Oktober deinstalliert und neu installiert, das war ungefähr auch der Zeitpunkt, an dem es mit den Fehlermeldungen begann.

Mittwoch, 23. Oktober 2019, 17:56

Forenbeitrag von: »kubu«

Fehlermeldungen

Zitat von »Jürgen« Ich lasse ein mySQL-Protokoll aktuell mitlaufen um darüber vielleicht was rauszufinden. Ich bin auf jeden Fall dran, auch wenn ich nicht alle 2 Tage hier was dazu schreibe EDIT: Ein paar Kleinigkeiten habe ich schon umgestellt, mal sehen ob es hoffentlich auch Wirkung zeigt. Vielen Dank! Leider habe ich dein Edit jetzt erst entdeckt, sonst hätte ich mit dem Deinstallieren der Modern Shoutbox erstmal gewartet. Mal schauen, falls die Fehlermeldungen jetzt tatsächlich wegbleiben...

Mittwoch, 23. Oktober 2019, 17:51

Forenbeitrag von: »kubu«

Fehlermeldungen

Ich achte auf sowas (Zeiten, Seiten usw.) auch immer, konnte da aber bisher keine Zusammenhänge erkennen. Manchmal war ich jedoch selber betroffen. Teilweise war ich gar nicht aktiv am PC, hatte das Forum aber in einem offenen Tab. Wenn ich dann zurück an den PC kam, war die Fehlermeldung zu sehen. Die einzige ungefähr zeitgleiche Änderung (seit die Fehler begannen) war die Neuinstallation der "Modern Shoutbox pro". Das Plugin funktionierte normal, aber ich habe es jetzt gerade testweise auch de...

Mittwoch, 23. Oktober 2019, 14:41

Forenbeitrag von: »kubu«

Fehlermeldungen

Ich hatte ja mittlerweile zwei Plugins deinstalliert. Wie erwartet kommen die Fehlermeldungen dennoch auch heute weiterhin. Es liegt nicht an irgendwelchen Plugins, sondern an Jürgens anderen Einstellungen, denn exakt seitdem gibt es die neuen Fehlermeldungen ja. Ich werde daher nicht noch weitere Plugins deinstallieren, sondern bitte dich, Jürgen, darum, deine Anpassungen nochmal zu überprüfen.


Impressum | Datenschutz | Statistik | Mitglieder